build: Bump libsigrokcxx requirement to >= 0.5.2.