INSTALL: Mention new Qt5LinguistTools requirement.
authorUwe Hermann <uwe@hermann-uwe.de>
Sat, 18 Jan 2020 13:22:14 +0000 (14:22 +0100)
committerUwe Hermann <uwe@hermann-uwe.de>
Sat, 18 Jan 2020 13:22:14 +0000 (14:22 +0100)
INSTALL

diff --git a/INSTALL b/INSTALL
index 0f551168529bc23c09642d43e9003383947d4b29..a777a375f47553ff11cda9c68bb3635e03325922 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -17,8 +17,8 @@ Requirements
  - glibmm-2.4 (>= 2.28.0)
  - gstreamermm-1.0 (>= 1.8.0)
  - Qt5 (>= 5.3), including the following components:
-    - Qt5Core, Qt5Gui, Qt5Widgets, Qt5Svg
-    - Qt translation package (at runtime, not build time)
+    - Qt5Core, Qt5Gui, Qt5Widgets, Qt5Svg, Qt5LinguistTools
+    - Qt translation package (optional; needed at runtime, not build time)
  - libboost >= 1.55 (including the following libs):
     - libboost-system
     - libboost-filesystem