INSTALL: Bump libsigrokdecode requirement to >= 0.6.0.
authorUwe Hermann <uwe@hermann-uwe.de>
Sat, 16 Mar 2019 18:50:03 +0000 (19:50 +0100)
committerUwe Hermann <uwe@hermann-uwe.de>
Sat, 16 Mar 2019 18:50:03 +0000 (19:50 +0100)
We now depend on the decoder tags feature introduced in the
libsigrokdecode 0.6.x series.

INSTALL

diff --git a/INSTALL b/INSTALL
index 7fb9f73..aba3cce 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -26,7 +26,7 @@ Requirements
     - libboost-stacktrace (optional, only needed for debugging)
  - libsigrokflow >= 0.1.0
  - libsigrokcxx >= 0.5.1 (libsigrok C++ bindings)
- - libsigrokdecode >= 0.5.2
+ - libsigrokdecode >= 0.6.0
  - libsigrokandroidutils >= 0.1.0 (optional, only needed on Android)
  - asciidoctor (optional, only needed to build the HTML manual)
  - asciidoctor-pdf (optional, only needed to build the PDF manual)