Add a DALI test-case.
[sigrok-test.git] / configure.ac
index a01f0b5eb760c4d9dbe60e857593067be494b32e..5e83ff9be94a50b1517cd70628be4529a4e9eceb 100644 (file)
@@ -55,7 +55,7 @@ SR_PKG_CHECK_SUMMARY([st_pkglibs_summary])
 
 # Python 3 is always needed.
 SR_PKG_CHECK([python3], [ST_PKGLIBS],
-       [python3 >= 3.2], [python-3.4 >= 3.4], [python-3.3 >= 3.3], [python-3.2 >= 3.2])
+       [python3 >= 3.2], [python-3.5 >= 3.5], [python-3.4 >= 3.4], [python-3.3 >= 3.3], [python-3.2 >= 3.2])
 AS_IF([test "x$sr_have_python3" = xno],
        [AC_MSG_ERROR([Cannot find Python 3 development headers.])])
 
@@ -124,6 +124,7 @@ Compile configuration:
  - C compiler flags................ $CFLAGS
  - Additional C compiler flags..... $ST_EXTRA_CFLAGS
  - C compiler warnings............. $ST_WFLAGS
+ - Linker flags.................... $LDFLAGS
 
 Detected libraries (required):
  - glib-2.0 >= 2.24.0.............. $st_glib_version