]> sigrok.org Git - pulseview.git/blobdiff - manual/CMakeLists.txt
manual: allow manual conversion without source builds
[pulseview.git] / manual / CMakeLists.txt
index 682fad65ca3c842eb87a82b650b639f5edf7ff37..a25a93f7b4e07a445cff3b781db080174525c173 100644 (file)
@@ -17,6 +17,8 @@
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
+cmake_minimum_required(VERSION 2.8.12)
+
 # External dependencies, required and optional tools.
 find_program(ASCIIDOCTOR_EXECUTABLE NAMES asciidoctor)
 find_program(ASCIIDOCTOR_PDF_EXECUTABLE NAMES asciidoctor-pdf)