Bump libsigrokdecode requirement to >= 0.4.0 (API change).
-rw-r--r-- 315 .gitignore
-rw-r--r-- 490 AUTHORS
-rw-r--r-- 35147 COPYING
-rw-r--r-- 1097 Makefile.am
-rw-r--r-- 60 NEWS
-rw-r--r-- 1922 README
-rwxr-xr-x 952 autogen.sh
-rw-r--r-- 4315 configure.ac
drwxr-xr-x - decoder