srd: rename extra_probes to optional_probes in all PDs
[libsigrokdecode.git] / decoders / mx25lxx05d / mx25lxx05d.py
2012-01-31 Bert Vermeulensrd: rename extra_probes to optional_probes in all PDs
2012-01-25 Uwe Hermannsrd: All PDs: Various fixes, cosmetics.
2012-01-25 Uwe Hermannsrd: mx25lxx05d: Cleanups, add optional probes.
2012-01-15 Uwe Hermannsrd: Add 'api_version = 1' to all PDs.
2012-01-15 Uwe Hermannsrd: Each PD now has its own subdirectory.