]> sigrok.org Git - libsigrokdecode.git/blobdiff - decoders/i2cfilter/Makefile.am
srd: add generic I2C filter PD
[libsigrokdecode.git] / decoders / i2cfilter / Makefile.am
diff --git a/decoders/i2cfilter/Makefile.am b/decoders/i2cfilter/Makefile.am
new file mode 100644 (file)
index 0000000..5b90489
--- /dev/null
@@ -0,0 +1,25 @@
+##
+## This file is part of the sigrok project.
+##
+## Copyright (C) 2012 Bert Vermeulen <bert@biot.com>
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 3 of the License, or
+## (at your option) any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, see <http://www.gnu.org/licenses/>.
+##
+
+pkgdatadir = $(DECODERS_DIR)/i2cfilter
+
+dist_pkgdata_DATA = __init__.py i2cfilter.py
+
+CLEANFILES = *.pyc
+