sr/srd/cli: require glib version >= 2.28
[libsigrokdecode.git] / configure.ac
index ec1a14f9962836d5c4d25b926c6365b834a018b4..0819c4a8ab5b4e1afec128ceffc8470b52de9f40 100644 (file)
@@ -78,7 +78,7 @@ AC_SUBST(SRD_LIB_LDFLAGS)
 # libglib-2.0 is always needed.
 # Note: glib-2.0 is part of the libsigrokdecode API
 # (hard pkg-config requirement).
-AM_PATH_GLIB_2_0([2.22.0],
+AM_PATH_GLIB_2_0([2.28.0],
         [CFLAGS="$CFLAGS $GLIB_CFLAGS"; LIBS="$LIBS $GLIB_LIBS"])
 
 # Python support. We require at least Python >= 3.0.