]> sigrok.org Git - libsigrok.git/blobdiff - input/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / input / Makefile.am
index b91a8b47b72be45851be6fbc24330eee0fc0d48c..da0a9d276981a2e400bd2bace65d9b9f5f9acc2e 100644 (file)
@@ -1,7 +1,8 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
+## Copyright (C) 2013 Bert Vermeulen <bert@biot.com>
 ##
 ## This program is free software: you can redistribute it and/or modify
 ## it under the terms of the GNU General Public License as published by
@@ -23,8 +24,10 @@ noinst_LTLIBRARIES = libsigrokinput.la
 libsigrokinput_la_SOURCES = \
        binary.c \
        chronovu_la8.c \
+       csv.c \
+       input.c \
        vcd.c \
-       input.c
+       wav.c
 
 libsigrokinput_la_CFLAGS = \
        -I$(top_srcdir)