]> sigrok.org Git - libsigrok.git/blobdiff - input/Makefile.am
input: new WAV file module
[libsigrok.git] / input / Makefile.am
index b91a8b47b72be45851be6fbc24330eee0fc0d48c..5e6aa3ceac3010830b98c58386c0d9ddc898fe3d 100644 (file)
@@ -2,6 +2,7 @@
 ## This file is part of the sigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
+## Copyright (C) 2013 Bert Vermeulen <bert@biot.com>
 ##
 ## This program is free software: you can redistribute it and/or modify
 ## it under the terms of the GNU General Public License as published by
@@ -23,8 +24,9 @@ noinst_LTLIBRARIES = libsigrokinput.la
 libsigrokinput_la_SOURCES = \
        binary.c \
        chronovu_la8.c \
+       input.c \
        vcd.c \
-       input.c
+       wav.c
 
 libsigrokinput_la_CFLAGS = \
        -I$(top_srcdir)