]> sigrok.org Git - libsigrok.git/blobdiff - hardware/zeroplus-logic-cube/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / zeroplus-logic-cube / Makefile.am
index b47a1386a437e9d4ce79883dd15414b178f06776..d3bc2d96619a5b0c3b65faff2627ce51878c3bfa 100644 (file)
@@ -20,9 +20,9 @@
 if HW_ZEROPLUS_LOGIC_CUBE
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwzeroplus.la
+noinst_LTLIBRARIES = libsigrok_hw_zeroplus.la
 
-libsigrokhwzeroplus_la_SOURCES = \
+libsigrok_hw_zeroplus_la_SOURCES = \
        api.c \
        protocol.c \
        protocol.h \
@@ -31,7 +31,7 @@ libsigrokhwzeroplus_la_SOURCES = \
        gl_usb.c \
        gl_usb.h
 
-libsigrokhwzeroplus_la_CFLAGS = \
+libsigrok_hw_zeroplus_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif