]> sigrok.org Git - libsigrok.git/blobdiff - hardware/serial-dmm/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / serial-dmm / Makefile.am
index 7fede239d3f657b73c2ef876823934398705beb9..a0355d80e665010c3e6de6c9cb5583959b422ae0 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2012 Alexandru Gagniuc <mr.nuke.me@gmail.com>
 ##
 if HW_SERIAL_DMM
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwserialdmm.la
+noinst_LTLIBRARIES = libsigrok_hw_serial_dmm.la
 
-libsigrokhwserialdmm_la_SOURCES = \
+libsigrok_hw_serial_dmm_la_SOURCES = \
        api.c \
        protocol.c \
        protocol.h
 
-libsigrokhwserialdmm_la_CFLAGS = \
+libsigrok_hw_serial_dmm_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif