]> sigrok.org Git - libsigrok.git/blobdiff - hardware/openbench-logic-sniffer/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / openbench-logic-sniffer / Makefile.am
index 8c524b321c250fc88018d47f495925763e4eb39f..c9af79df654e39a7009efbb160cddde9ca75b170 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
-if LA_OLS
+if HW_OLS
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwols.la
+noinst_LTLIBRARIES = libsigrok_hw_ols.la
 
-libsigrokhwols_la_SOURCES = \
-       ols.c \
-       ols.h
+libsigrok_hw_ols_la_SOURCES = \
+       api.c \
+       protocol.c \
+       protocol.h
 
-libsigrokhwols_la_CFLAGS = \
+libsigrok_hw_ols_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif