]> sigrok.org Git - libsigrok.git/blobdiff - hardware/link-mso19/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / link-mso19 / Makefile.am
index 4745f6e707a44a959c87c47e61cf01c68941131c..01ebd3cc6221c616d5fa1a2b5c04439beba30434 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
-if LA_LINK_MSO19
+if HW_LINK_MSO19
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwlinkmso19.la
+noinst_LTLIBRARIES = libsigrok_hw_link_mso_19.la
 
-libsigrokhwlinkmso19_la_SOURCES = \
-       link-mso19.c
+libsigrok_hw_link_mso_19_la_SOURCES = \
+       api.c \
+       protocol.c \
+       protocol.h 
 
-libsigrokhwlinkmso19_la_CFLAGS = \
-       -I$(top_srcdir)/libsigrok
+libsigrok_hw_link_mso_19_la_CFLAGS = \
+       -I$(top_srcdir)
 
 endif