]> sigrok.org Git - libsigrok.git/blobdiff - hardware/hantek-dso/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / hantek-dso / Makefile.am
index 4bba3434ee25fc8e647e24e6c2073b9af53c368b..f890ae261fd4696020308841f91f32872595ae43 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2012 Bert Vermeulen <bert@biot.com>
 ##
@@ -22,14 +22,14 @@ if HW_HANTEK_DSO
 AM_CPPFLAGS = -DFIRMWARE_DIR='"$(FIRMWARE_DIR)"'
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhw_hantek_dso.la
+noinst_LTLIBRARIES = libsigrok_hw_hantek_dso.la
 
-libsigrokhw_hantek_dso_la_SOURCES = \
+libsigrok_hw_hantek_dso_la_SOURCES = \
        api.c \
        dso.c \
        dso.h
 
-libsigrokhw_hantek_dso_la_CFLAGS = \
+libsigrok_hw_hantek_dso_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif