]> sigrok.org Git - libsigrok.git/blobdiff - hardware/fx2lafw/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / fx2lafw / Makefile.am
index fc479083343953d68e144e33b98e1b477c498b48..c738b05ba37c3f04c22b5d2648ee5495befab79a 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2012 Joel Holdsworth <joel@airwebreathe.org.uk>
 ##
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
-if LA_FX2LAFW
+if HW_FX2LAFW
 
 AM_CPPFLAGS = -DFIRMWARE_DIR='"$(FIRMWARE_DIR)"'
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwfx2lafw.la
+noinst_LTLIBRARIES = libsigrok_hw_fx2lafw.la
 
-libsigrokhwfx2lafw_la_SOURCES = \
-       command.c \
-       command.h \
-       fx2lafw.c \
-       fx2lafw.h
+libsigrok_hw_fx2lafw_la_SOURCES = \
+       api.c \
+       protocol.c \
+       protocol.h
 
-libsigrokhwfx2lafw_la_CFLAGS = \
+libsigrok_hw_fx2lafw_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif