]> sigrok.org Git - libsigrok.git/blobdiff - hardware/fluke-dmm/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / fluke-dmm / Makefile.am
index f99d331da989cdad4359e175695ad7a52c7b73a5..fc6a753f95485e02877f1811b24097be11191ec5 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2012 Bert Vermeulen <bert@biot.com>
 ##
 if HW_FLUKE_DMM
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwflukedmm.la
+noinst_LTLIBRARIES = libsigrok_hw_fluke_dmm.la
 
-libsigrokhwflukedmm_la_SOURCES = \
-       api.c
+libsigrok_hw_fluke_dmm_la_SOURCES = \
+       api.c \
+       fluke.c \
+       fluke-dmm.h
 
-libsigrokhwflukedmm_la_CFLAGS = \
+libsigrok_hw_fluke_dmm_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif