]> sigrok.org Git - libsigrok.git/blobdiff - hardware/demo/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / demo / Makefile.am
index 35e7d7bded90fc8525130733086daa7fd00d7390..a145d9d83daadef568583dacf9c7b1507d8084c9 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
-if LA_DEMO
+if HW_DEMO
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwdemo.la
+noinst_LTLIBRARIES = libsigrok_hw_demo.la
 
-libsigrokhwdemo_la_SOURCES = \
+libsigrok_hw_demo_la_SOURCES = \
        demo.c
 
-libsigrokhwdemo_la_CFLAGS = \
+libsigrok_hw_demo_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif