]> sigrok.org Git - libsigrok.git/blobdiff - hardware/common/dmm/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / common / dmm / Makefile.am
index 8f04359acbe69e40093e93bb846a5a11ee0b9668..d29aa144e65ca7d9e7c95a5169a7c69776e5ac1d 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2012 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 noinst_LTLIBRARIES = libsigrok_hw_common_dmm.la
 
 libsigrok_hw_common_dmm_la_SOURCES = \
-       fs9922.c
+       es519xx.c \
+       fs9721.c \
+       fs9922.c \
+       m2110.c \
+       metex14.c \
+       rs9lcd.c
 
 libsigrok_hw_common_dmm_la_CFLAGS = \
        -I$(top_srcdir)