]> sigrok.org Git - libsigrok.git/blobdiff - hardware/chronovu-la8/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / chronovu-la8 / Makefile.am
index db4d6a854cdc2ed9bb04c14207af2c4fbc1f88b6..1ecfe819a41bf47306c8ef2ca6a59c2b38685b7c 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 ## Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301 USA
 ##
 
-if LA_CHRONOVU_LA8
+if HW_CHRONOVU_LA8
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwchronovula8.la
+noinst_LTLIBRARIES = libsigrok_hw_chronovu_la8.la
 
-libsigrokhwchronovula8_la_SOURCES = \
+libsigrok_hw_chronovu_la8_la_SOURCES = \
        api.c \
-       driver.c \
-       driver.h
+       protocol.c \
+       protocol.h
 
-libsigrokhwchronovula8_la_CFLAGS = \
+libsigrok_hw_chronovu_la8_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif