]> sigrok.org Git - libsigrok.git/blobdiff - hardware/asix-sigma/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / asix-sigma / Makefile.am
index 6359e25fbc11a605f69eb44d23c019f51a9c7017..f7b1b23b3f222225cb78ffc04b4a3c2a1eaa6e66 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
-if LA_ASIX_SIGMA
+if HW_ASIX_SIGMA
 
 AM_CPPFLAGS = -DFIRMWARE_DIR='"$(FIRMWARE_DIR)"'
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwasixsigma.la
+noinst_LTLIBRARIES = libsigrok_hw_asix_sigma.la
 
-libsigrokhwasixsigma_la_SOURCES = \
+libsigrok_hw_asix_sigma_la_SOURCES = \
        asix-sigma.c \
        asix-sigma.h
 
-libsigrokhwasixsigma_la_CFLAGS = \
-       -I$(top_srcdir)/libsigrok
+libsigrok_hw_asix_sigma_la_CFLAGS = \
+       -I$(top_srcdir)
 
 endif