]> sigrok.org Git - libsigrok.git/blobdiff - hardware/alsa/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / alsa / Makefile.am
index 612c97e4bd8d6ed1d05fa19ea67ffbfe6b194052..df9d88b74d92dce40aa099f3a08833194044f5d5 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2011 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
-if LA_ALSA
+if HW_ALSA
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwalsa.la
+noinst_LTLIBRARIES = libsigrok_hw_alsa.la
 
-libsigrokhwalsa_la_SOURCES = \
-       alsa.c
+libsigrok_hw_alsa_la_SOURCES = \
+       protocol.h \
+       protocol.c \
+       api.c
 
-libsigrokhwalsa_la_CFLAGS = \
+libsigrok_hw_alsa_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif