]> sigrok.org Git - libsigrok.git/blobdiff - hardware/agilent-dmm/Makefile.am
scpi_usbtmc_libusb.c: Fix two error checks.
[libsigrok.git] / hardware / agilent-dmm / Makefile.am
index e4255dd904a63a93a3910e3c1e5130158e172b77..2702d6bbe217fe6b1e0bfbdd04cbf588928ec236 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrok project.
 ##
 ## Copyright (C) 2012 Bert Vermeulen <bert@biot.com>
 ##
 if HW_AGILENT_DMM
 
 # Local lib, this is NOT meant to be installed!
-noinst_LTLIBRARIES = libsigrokhwagilentdmm.la
+noinst_LTLIBRARIES = libsigrok_hw_agilent_dmm.la
 
-libsigrokhwagilentdmm_la_SOURCES = \
+libsigrok_hw_agilent_dmm_la_SOURCES = \
        api.c \
        agilent-dmm.h \
        sched.c
 
-libsigrokhwagilentdmm_la_CFLAGS = \
+libsigrok_hw_agilent_dmm_la_CFLAGS = \
        -I$(top_srcdir)
 
 endif