]> sigrok.org Git - libsigrok.git/blobdiff - hardware/Makefile.am
fx2lafw: Added empty hardware module for fx2lafw
[libsigrok.git] / hardware / Makefile.am
index 3aa0e87f12a0a60c7189cb7afeec42354a8eea21..17622448f201de3a4cf92573fcd7da27cbf9f82a 100644 (file)
@@ -23,6 +23,7 @@ SUBDIRS = \
        chronovu-la8 \
        common \
        demo \
+       fx2lafw \
        link-mso19 \
        openbench-logic-sniffer \
        saleae-logic \
@@ -47,6 +48,10 @@ if LA_CHRONOVU_LA8
 libsigrokhardware_la_LIBADD += chronovu-la8/libsigrokhwchronovula8.la
 endif
 
+if LA_FX2LAFW
+libsigrokhardware_la_LIBADD += fx2lafw/libsigrokhwfx2lafw.la
+endif
+
 if LA_DEMO
 libsigrokhardware_la_LIBADD += demo/libsigrokhwdemo.la
 endif