Bug 1892 - The application was unable to start correctly (0xc000007b)
Summary: The application was unable to start correctly (0xc000007b)
Alias: None
Product: PulseView
Classification: Unclassified
Component: Other (show other bugs)
Version: unreleased development snapshot
Hardware: All All
: Lowest normal
Target Milestone: ---
Assignee: Nobody
Depends on:
Reported: 2024-01-10 15:17 CET by Martin Marmsoler
Modified: 2024-04-12 11:47 CEST (History)
1 user (show)


Note You need to log in before you can comment on or make changes to this bug.
Description Martin Marmsoler 2024-01-10 15:17:46 CET

I tried to start Pulseview Nightly but I am getting the error message:
The application was unable to start correctly (0xc000007b)

I have found out that this might be a .NET framework issue, so I reinstalled it, but this did not help.

Is there anything else I can check?
Comment 1 vpalmu 2024-01-10 19:00:50 CET
Pulseview isn't a .net application, just Qt and c++. As given this report lacks any details that might be used to narrow it down, like the git head used, verbose log output, operating system details etc.
Comment 2 Martin Marmsoler 2024-01-10 22:33:26 CET
I checked the install directory and in there are no qt libraries like in other qt projects. Aren't they bundled?
Comment 3 Martin Marmsoler 2024-02-01 08:49:54 CET
Do you need any other information?
Comment 4 Martin Marmsoler 2024-04-12 11:47:59 CEST
I ran Pulseview on Windows 11. I tried today again the newest nightly but still the same problem.