macosx: Fix another instance that needs the Python 3.6 -> 3.7 bump.