macosx: Hardcode the Qt version to 5.5 for now.
[sigrok-util.git] / cross-compile / macosx / README
index 23a4f874fb83eba1c71edcaedea6185f5f0ac9f0..342757fc3d18df9469e9ecdc3db9061448960eaa 100644 (file)
@@ -23,6 +23,8 @@ Requirements
      available on your system (from Apple) but are required in newer versions
      built by Homebrew: autoconf, automake, libtool, libffi (maybe others).
      Without linking "libffi" for example, the check for pygobject3 will fail.
+   - We currently hardcode the build to use Qt 5.5 (not the latest available
+     version) in order to remain compatible with some older Mac OS X versions.
 
 
 Building