Bump requirements to libsigrok/libsigrokdecode 0.5.0.
authorUwe Hermann <uwe@hermann-uwe.de>
Tue, 6 Jun 2017 12:39:57 +0000 (14:39 +0200)
committerUwe Hermann <uwe@hermann-uwe.de>
Tue, 6 Jun 2017 12:39:57 +0000 (14:39 +0200)
README
configure.ac

diff --git a/README b/README
index 042f8e1bc0dfba49dac28951c10c0229844a1a0c..6d20e172781b38825d01f893aa21b41e25b97e26 100644 (file)
--- a/README
+++ b/README
@@ -28,8 +28,8 @@ Requirements
  - pkg-config >= 0.22
  - libglib >= 2.24.0
  - Python >= 3.2
- - libsigrok >= 0.3.0
- - libsigrokdecode >= 0.4.0
+ - libsigrok >= 0.5.0
+ - libsigrokdecode >= 0.5.0
  - python3-coverage
 
 
index 5e83ff9be94a50b1517cd70628be4529a4e9eceb..f0520de45774d5e950d4250f9afb1ff4e0da2ce6 100644 (file)
@@ -87,7 +87,7 @@ AC_CHECK_HEADER([sys/resource.h],,
 # Retrieve the compile and link flags for all modules combined.
 # Also, bail out at this point if any module dependency is not met.
 PKG_CHECK_MODULES([SIGROK_TEST],
-       [glib-2.0 >= 2.24.0 libsigrok >= 0.3.0 libsigrokdecode >= 0.4.0 $ST_PKGLIBS])
+       [glib-2.0 >= 2.24.0 libsigrok >= 0.5.0 libsigrokdecode >= 0.5.0 $ST_PKGLIBS])
 
 # Allow the user to override the location of the protocol decoders.
 AC_ARG_WITH([decodersdir],
@@ -128,7 +128,7 @@ Compile configuration:
 
 Detected libraries (required):
  - glib-2.0 >= 2.24.0.............. $st_glib_version
- - libsigrok >= 0.3.0.............. $st_libsigrok_version
- - libsigrokdecode >= 0.4.0........ $st_libsigrokdecode_version
+ - libsigrok >= 0.5.0.............. $st_libsigrok_version
+ - libsigrokdecode >= 0.5.0........ $st_libsigrokdecode_version
 $st_pkglibs_summary
 _EOF