New --probe-group option
[sigrok-cli.git] / configure.ac
2013-05-04 Uwe Hermannconfigure.ac: Update version number to 0.4.0. sigrok-cli-0.4.0
2013-05-03 Uwe Hermannsigrok-cli depends on libsigrokdecode >= 0.2.0.
2013-04-23 Uwe HermannGPL headers: Use correct project name.
2013-04-23 Uwe HermannAdd NSIS file for use with cross-compiled sigrok-cli.
2013-04-15 Uwe Hermannconfigure.ac: Show $build, $host, and lib versions.
2013-03-17 Uwe Hermannautotools: Don't use "foreign" option.
2013-03-12 Bert Vermeulenmake libsigrokdecode optional
2012-12-28 Uwe Hermannconfigure.ac: Fix CFLAGS settings.
2012-06-22 Bert Vermeulensr/srd/cli: require glib version >= 2.28
2012-05-31 Uwe Hermanncli/gtk/qt: Now all require libsigrok >= 0.2.0 (API...
2012-05-30 Uwe Hermanncli: configure.ac: Bump version number to 0.3.1. sigrok-cli-0.3.1
2012-05-15 Pekka Nikandersr/srd/cli: Fix compiling with Homebrew.
2012-03-21 Uwe Hermannsr/cli/gtk/qt: Fix package version numbers / docs.
2012-02-06 Uwe Hermannnsis: One installer file per frontend.
2012-01-28 Uwe HermannUpdate/enforce/document our build requirements.
2012-01-15 Uwe Hermannfrontends: Check for sr/srd minimum versions.
2012-01-04 Uwe HermannA few more fixes for configure.ac files.
2012-01-04 Uwe Hermanncli: configure.ac: Show config summary.
2012-01-03 Uwe Hermanncli: configure.ac: Fix typo.
2012-01-03 Uwe HermannPut most autotools files into autostuff/.
2011-12-30 Uwe HermannRename sub-project dirs to their correct name.