sr/srd/cli: require glib version >= 2.28
authorBert Vermeulen <bert@biot.com>
Fri, 22 Jun 2012 23:17:36 +0000 (01:17 +0200)
committerBert Vermeulen <bert@biot.com>
Fri, 22 Jun 2012 23:26:20 +0000 (01:26 +0200)
Needed for g_get_monotonic_time(). Thanks to Tomaž Šolc.

README
configure.ac

diff --git a/README b/README
index 00f115567b066970b8f939a555aedb86ead1be0a..b4c78b2cd2d262709ea0b482f87100b26f675201 100644 (file)
--- a/README
+++ b/README
@@ -27,7 +27,7 @@ Requirements
  - automake >= 1.11
  - libtool
  - pkg-config >= 0.22
- - libglib >= 2.22.0
+ - libglib >= 2.28.0
  - libsigrok >= 0.2.0
  - libsigrokdecode >= 0.1.0
 
index b8f32f8fb650e0899b9be04206e4eaf6795d6da8..ea04095808f5639b2576def2107f24f85a017ed5 100644 (file)
@@ -55,7 +55,7 @@ PKG_PROG_PKG_CONFIG([0.22])
 
 # Checks for libraries.
 
-AM_PATH_GLIB_2_0([2.22.0],
+AM_PATH_GLIB_2_0([2.28.0],
         [CFLAGS="$CFLAGS $GLIB_CFLAGS"; LIBS="$LIBS $GLIB_LIBS"])
 
 PKG_CHECK_MODULES([libsigrok], [libsigrok >= 0.2.0],