README: Bump libsigrokdecode requirement to >= 0.6.0.
authorUwe Hermann <uwe@hermann-uwe.de>
Fri, 15 Mar 2019 13:34:53 +0000 (14:34 +0100)
committerUwe Hermann <uwe@hermann-uwe.de>
Fri, 15 Mar 2019 13:34:53 +0000 (14:34 +0100)
We now depend on the decoder tags feature introduced in the
libsigrokdecode 0.6.x series.

README

diff --git a/README b/README
index 2bbf6ec0c147b920c535b78b4fbfc6b5ad885bbd..d33597a511daa4ed6a1bea925591ac1b99a73505 100644 (file)
--- a/README
+++ b/README
@@ -29,7 +29,7 @@ Requirements
  - pkg-config >= 0.22
  - libglib >= 2.32.0
  - libsigrok >= 0.5.0
- - libsigrokdecode >= 0.5.0
+ - libsigrokdecode >= 0.6.0
 
 
 Building and installing