INSTALL: Clarify translation package requirements