]> sigrok.org Git - pulseview.git/blobdiff - manual/CMakeLists.txt
Installer: Add links to manual
[pulseview.git] / manual / CMakeLists.txt
index 682fad65ca3c842eb87a82b650b639f5edf7ff37..c425f36b3bdd7eb3cf246b6c593a97218a8edcfd 100644 (file)
@@ -17,6 +17,8 @@
 ## along with this program.  If not, see <http://www.gnu.org/licenses/>.
 ##
 
+cmake_minimum_required(VERSION 2.8.12)
+
 # External dependencies, required and optional tools.
 find_program(ASCIIDOCTOR_EXECUTABLE NAMES asciidoctor)
 find_program(ASCIIDOCTOR_PDF_EXECUTABLE NAMES asciidoctor-pdf)
@@ -60,7 +62,7 @@ if (ASCIIDOCTOR_PDF_EXECUTABLE)
 else ()
        add_custom_target(manual-pdf
                COMMAND ${CMAKE_COMMAND} -E echo
-                       "asciidoctor-pdf executable is missing, NOT generating HTML output"
+                       "asciidoctor-pdf executable is missing, NOT generating PDF output"
                DEPENDS ${MANUAL_SRC}
                WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
        )