INSTALL: Clarify translation package requirements
[pulseview.git] / android / loghandler.hpp
index b12a36e1a29fb80bc96c099f648d64e0d8aec9b7..dba7c3c3526720262d52b5392e24f8032ee1b0f1 100644 (file)
@@ -20,7 +20,7 @@
 #ifndef PULSEVIEW_ANDROID_LOGHANDLER_HPP
 #define PULSEVIEW_ANDROID_LOGHANDLER_HPP
 
-#include <stdarg.h>
+#include <cstdarg>
 
 namespace pv {