configure.ac: Bump package version to 0.6.0.