configure.ac: Also check for Python 3.6.