Only load and use PDs of API version 2.