sr/srd/cli: require glib version >= 2.28