Rename sigrokdecode_register_i2c() to register().
[libsigrokdecode.git] / scripts /
2010-04-23 unknownRename sigrokdecode_register_i2c() to register().
2010-04-23 unknowntransitioncounter: Add register() function.
2010-04-21 Uwe HermannPython: Use "enums" as states, not strings.
2010-04-18 Uwe HermannPython: Bugfixes (True/False != 1/0).
2010-04-18 Uwe HermannPython: Use range instead of xrange.
2010-04-17 Uwe Hermanntransitioncounter.py: Simplify and optimize a bit.
2010-04-12 Uwe HermannUse psyco (if available) to improve performance.
2010-04-11 Uwe HermannFirst attempt at an I2C decoder (untested).
2010-04-11 Uwe HermannImplement a simple transition counter script.
2010-04-02 Uwe HermannStart of code base layout restructuring.