srd: rename extra_probes to optional_probes in all PDs
[libsigrokdecode.git] / decoders / uart / uart.py
2012-01-31 Bert Vermeulensrd: rename extra_probes to optional_probes in all PDs
2012-01-28 Uwe Hermannsrd: PDs: Cleanups, simplifications, small fixes.
2012-01-25 Uwe Hermannsrd: UART: s/parity/parity_type/.
2012-01-25 Uwe Hermannsrd: All PDs: Various fixes, cosmetics.
2012-01-20 Uwe Hermannsrd: UART: Update to new options API.
2012-01-15 Uwe Hermannsrd: Add 'api_version = 1' to all PDs.
2012-01-15 Uwe Hermannsrd: Each PD now has its own subdirectory.