configure.ac: Look for python-config-3.x besides python3.x-config.
authorPeter Stuge <peter@stuge.se>
Sat, 6 Apr 2013 13:01:25 +0000 (15:01 +0200)
committerPeter Stuge <peter@stuge.se>
Sat, 6 Apr 2013 13:01:25 +0000 (15:01 +0200)
configure.ac

index 40a3450a78a403e301efc70111762fa80e122014..ad5e626c6b9ff246b22cc85fe630f7ce60d2581f 100644 (file)
@@ -84,7 +84,7 @@ AM_PATH_GLIB_2_0([2.24.0],
 
 # Python support. We require at least Python >= 3.0.
 AC_ARG_VAR([PYTHON3_CONFIG], [path to python3-config utility])
-AC_CHECK_PROGS([PYTHON3_CONFIG], [python3-config python3.3-config python3.2-config python3.1-config python3.0-config])
+AC_CHECK_PROGS([PYTHON3_CONFIG], [python3-config python3.3-config python-config-3.3 python3.2-config python-config-3.2 python3.1-config python-config-3.1 python3.0-config python-config-3.0])
 CPPFLAGS_PYTHON=""
 LDFLAGS_PYTHON=""
 case "$build" in