build: Require GLib 2.28.0
authorDaniel Elstner <daniel.kitta@gmail.com>
Tue, 6 Oct 2015 19:08:36 +0000 (21:08 +0200)
committerDaniel Elstner <daniel.kitta@gmail.com>
Tue, 6 Oct 2015 21:25:40 +0000 (23:25 +0200)
commit41d43a33fb4088889aba931cbdbc032263a6f397
tree328e4b45ced80ab4e643fc0f9fd1440f7bd2c581
parente9dd2fea0514df9316a12bae191b810811fc9f01
build: Require GLib 2.28.0

This is needed for e.g. g_slist_free_full(), which incidentally
has been in use for a while already.
README
configure.ac