install: unbreak installation with Python 3.7 (os.errno)
[libsigrokdecode.git] / version.h.in
index 5e787110cfd524f7f74d147cf5f702b709e4288b..3053cefcd9fab987bb6b7abd55354ba01b56d616 100644 (file)
  */
 
 /** The libsigrokdecode package 'major' version number. */
-#define SRD_PACKAGE_VERSION_MAJOR @SRD_PACKAGE_VERSION_MAJOR@
+#undef SRD_PACKAGE_VERSION_MAJOR
 
 /** The libsigrokdecode package 'minor' version number. */
-#define SRD_PACKAGE_VERSION_MINOR @SRD_PACKAGE_VERSION_MINOR@
+#undef SRD_PACKAGE_VERSION_MINOR
 
 /** The libsigrokdecode package 'micro' version number. */
-#define SRD_PACKAGE_VERSION_MICRO @SRD_PACKAGE_VERSION_MICRO@
+#undef SRD_PACKAGE_VERSION_MICRO
 
 /** The libsigrokdecode package version ("major.minor.micro") as string. */
-#define SRD_PACKAGE_VERSION_STRING "@SRD_PACKAGE_VERSION@"
+#undef SRD_PACKAGE_VERSION_STRING
 
 /*
  * Library/libtool version macros (can be used for conditional compilation).
  */
 
 /** The libsigrokdecode libtool 'current' version number. */
-#define SRD_LIB_VERSION_CURRENT @SRD_LIB_VERSION_CURRENT@
+#undef SRD_LIB_VERSION_CURRENT
 
 /** The libsigrokdecode libtool 'revision' version number. */
-#define SRD_LIB_VERSION_REVISION @SRD_LIB_VERSION_REVISION@
+#undef SRD_LIB_VERSION_REVISION
 
 /** The libsigrokdecode libtool 'age' version number. */
-#define SRD_LIB_VERSION_AGE @SRD_LIB_VERSION_AGE@
+#undef SRD_LIB_VERSION_AGE
 
 /** The libsigrokdecode libtool version ("current:revision:age") as string. */
-#define SRD_LIB_VERSION_STRING "@SRD_LIB_VERSION@"
+#undef SRD_LIB_VERSION_STRING
 
 /** @} */