]> sigrok.org Git - libsigrokdecode.git/blobdiff - decoders/Makefile.am
Rename usb_protocol to usb_packet.
[libsigrokdecode.git] / decoders / Makefile.am
index 7b1c9a1530f0bfd3a07c08deb0653aa5d5e89abb..34843f2b2463f68821c8562f0bcc65922e865190 100644 (file)
@@ -1,5 +1,5 @@
 ##
-## This file is part of the sigrok project.
+## This file is part of the libsigrokdecode project.
 ##
 ## Copyright (C) 2010 Uwe Hermann <uwe@hermann-uwe.de>
 ##
 ## Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301 USA
 ##
 
-pkgdatadir = $(DECODERS_DIR)
-
-dist_pkgdata_DATA = i2c.py nunchuk.py transitioncounter.py spi.py srd_usb.py
-
-CLEANFILES = *.pyc
+# Please keep this list in alphabetical order.
+SUBDIRS = \
+       avr_isp \
+       can \
+       dcf77 \
+       ds1307 \
+       edid \
+       i2c \
+       i2cdemux \
+       i2cfilter \
+       i2s \
+       jtag \
+       jtag_stm32 \
+       lm75 \
+       lpc \
+       maxim_ds28ea00 \
+       midi \
+       mlx90614 \
+       mx25lxx05d \
+       mxc6225xu \
+       nunchuk \
+       onewire_link \
+       onewire_network \
+       pan1321 \
+       rtc8564 \
+       sdcard_spi \
+       spi \
+       tlc5620 \
+       transitioncounter \
+       uart \
+       uart_dump \
+       usb_packet \
+       usb_signalling \
+       xfp